Click here to register.

Comments

Flat
Linux: Google Chrome and Java Applet
User: kmaclean
Date: 9/27/2014 12:52 pm
Views: 1693
Rating: 8    Rate [
]

from the Oracle Java faq:

Chrome and Linux

Starting with Chrome version 35, NPAPI (Netscape Plug-in API) support was removed for the Linux platform. For more information, see Chrome and NPAPI (blog.chromium.org).

Firefox is the recommended browser for Java on Linux.

From Slav' post: What does the removal of NPAPI plugin support mean to an end user?

  • Java will have to re-write their plugin for Chrome to use new API

 

 

Reply
PreviousNextAdd