Click here to register.

Italian

Flat
don't work :\
User: bebbo
Date: 6/10/2008 5:34 am
Views: 6541
Rating: 22

with the actual SphinxTrain version don't work!

I'v moved globalmean to means (to resolv the 1st problem) but... 

 

HERE THE RUNALL OUTPUT:

MODULE: 20 Training Context Independent models
    Cleaning up directories: accumulator...logs...qmanager...models...
    Flat initialize

        This step had 2 ERROR messages and 0 WARNING messages.
        Please check the log file for details.
        This step had 2 ERROR messages and 0 WARNING messages.
        Please check the log file for details.    Baum welch starting for 1 Gaussian(s), iteration: 1 (1 of 1) 0%
        This step had 0 ERROR messages and 1 WARNING messages.
        Please check the log file for details.Parts Training failed in iteration 1
Something failed: (/home/bebbo/voice/voxforge_it_sphinx/scripts_pl/20.ci_hmm/slave_convg.pl)

 

 

 

HERE IS MY logdir/20.ci_hmm/voxforge_it.1.1-1.bw.log:

INFO: main.c(620): Reestimation: Baum-Welch
column defns
        <seq>
        <id>
        <n_frame_in>
        <n_frame_del>
        <n_state_shmm>
        <avg_states_alpha>
        <avg_states_beta>
        <avg_states_reest>
        <avg_posterior_prune>
        <frame_log_lik>
        <utt_log_lik>
        ... timing info ...
utt>     0                   it_0000  471    0INFO: cvt2triphone.c(199): no multiphones defined, no conversion done
 

 

 

...someone can help me? or tell me where i can find a old version (10 month ago'll be great)  of SphinxTrain please?

Re: don't work :\
User: nsh
Date: 6/11/2008 10:18 pm
Views: 3241
Rating: 25

> I'v moved globalmean to means (to resolv the 1st problem) but...

This doesn't look like a right step. Could you explain from the beginning what are you doing and what problems do you have?

PreviousNext