Click here to register.

Audio and Prompts Discussions

Flat
warning [-2330] UpdateVars
User: Nhile
Date: 12/21/2010 8:54 pm
Views: 4572
Rating: 16

Hi all!

when executing the following:

HERest -T 1 -B -C cfg\HERest.cfg -I mlf\wintri.mlf -s stats -S txt\train.scp -H hmm10\macros -H hmm10\hmmdefs -M hmm11 ph\triphones1

I get this warning:

 WARNING [-2330] UpdateVars: model 58[CH-sp+TH]: no use of varriance 3.1.1 in HERest

 WARNING [-2330] Updatemeans: model 58[CH-sp+TH]: no use of mean 3.1.1 in HERest

please! hepl me for this ERROR!!!

--- (Edited on 12/21/2010 8:54 pm [GMT-0600] by Visitor) ---

Re: warning [-2330] UpdateVars
User: kmaclean
Date: 3/21/2011 12:29 am
Views: 410
Rating: 17

>WARNING [-2330] UpdateVars: model 58[CH-sp+TH]: no use of varriance 3.1.1 in HERest

have you checked the HTK email archives?

 

--- (Edited on 3/21/2011 1:29 am [GMT-0400] by kmaclean) ---

Re: warning [-2330] UpdateVars
User: Luis
Date: 6/20/2011 7:28 pm
Views: 2232
Rating: 14
It is a problem with completeness of data. Possible you are using a set of data in previous HMMs estimation and using a smaller (less complete) dataset in this iteration. Luis ASR Labs

--- (Edited on 6/20/2011 7:28 pm [GMT-0500] by Visitor) ---

PreviousNext