Click here to register.

Comments

Flat
unable to install gcc version 3.4 compatibility modules
User: SushaNt
Date: 8/3/2017 10:41 am
Views: 149
Rating: 0

#yum install compat-gcc-34-c++ compat-gcc-34

gives error

There are no enabled repos.
 Run "yum repolist all" to see the repos you have.
 You can enable repos with yum-config-manager --enable <repo>


how to resolve it..??


thanks..

Re: unable to install gcc version 3.4 compatibility modules
User: kmaclean
Date: 8/3/2017 12:03 pm
Views: 0
Rating: 0

>There are no enabled repos.

https://stackoverflow.com/questions/20120973/yum-fails-with-there-are-no-enabled-repo

Next